<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- cmnUNT | Begin head script -->
<script type="text/javascript">
    cmnunt_site         = 'cmn_runthetrap';    
    cmnunt_silo         = 's_mus';
    cmnunt_subsilo      = '';   
    cmnunt_tier         = 'to,t2,internal';
    cmnunt_zone   	    = 'news';
    cmnunt_kw           = '';
    cmnunt_exclude      = 'ugc';

    var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
    if (isMobile) {
        cmnunt_site = "cmn_runthetrap_mob";
    } else {
        cmnunt_site = "cmn_runthetrap";
    }
    if (isMobile) {
        document.write('<scr'+'ipt src="//media.complex.com/common/cmnUNTmobile.js"></scr'+'ipt>');
    } else {
        document.write('<scr'+'ipt src="//media.complex.com/common/cmnUNT.js"></scr'+'ipt>');
    }    
</script>
<!-- cmnUNT | End head script -->

<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LISTEN: Porter Robinson Unleashes Must-Listen Remix of &quot;Get Your Wish&quot; Original - Run The Trap: The Best EDM, Hip Hop &amp; Trap Music</title>
	<meta name="description" content="Porter is back with another jam." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LISTEN: Porter Robinson Unleashes Must-Listen Remix of &quot;Get Your Wish&quot; Original" />
	<meta property="og:description" content="Porter is back with another jam." />
	<meta property="og:url" content="http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" />
	<meta property="og:site_name" content="Run The Trap: The Best EDM, Hip Hop &amp; Trap Music" />
	<meta property="article:publisher" content="https://www.facebook.com/RunTheTrap" />
	<meta property="article:published_time" content="2020-07-22T22:07:39+00:00" />
	<meta property="article:modified_time" content="2020-07-22T22:07:41+00:00" />
	<meta property="og:image" content="https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1.jpg" />
	<meta property="og:image:width" content="827" />
	<meta property="og:image:height" content="552" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://runthetrap.com/#organization","name":"Run The Trap","url":"https://runthetrap.com/","sameAs":["https://www.facebook.com/RunTheTrap","https://instagram.com/runthetrap/","https://www.youtube.com/user/RunTheTrapTV","https://twitter.com/runthetrap"],"logo":{"@type":"ImageObject","@id":"https://runthetrap.com/#logo","inLanguage":"en-US","url":"https://runthetrap.com/wp-content/uploads/2016/10/RUN-THE-TRAP-STICKER_CLEARB_black.png","width":900,"height":900,"caption":"Run The Trap"},"image":{"@id":"https://runthetrap.com/#logo"}},{"@type":"WebSite","@id":"https://runthetrap.com/#website","url":"https://runthetrap.com/","name":"Run The Trap: The Best EDM, Hip Hop &amp; Trap Music","description":"\u25b2","publisher":{"@id":"https://runthetrap.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://runthetrap.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#primaryimage","inLanguage":"en-US","url":"https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1.jpg","width":827,"height":552},{"@type":"WebPage","@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#webpage","url":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/","name":"LISTEN: Porter Robinson Unleashes Must-Listen Remix of \"Get Your Wish\" Original - Run The Trap: The Best EDM, Hip Hop &amp; Trap Music","isPartOf":{"@id":"https://runthetrap.com/#website"},"primaryImageOfPage":{"@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#primaryimage"},"datePublished":"2020-07-22T22:07:39+00:00","dateModified":"2020-07-22T22:07:41+00:00","description":"Porter is back with another jam.","breadcrumb":{"@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/"]}]},{"@type":"BreadcrumbList","@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://runthetrap.com/","url":"https://runthetrap.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/","url":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/","name":"LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original"}}]},{"@type":"Article","@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#article","isPartOf":{"@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#webpage"},"author":{"@id":"https://runthetrap.com/#/schema/person/153e772bd10f728af4324cb7b393e9e2"},"headline":"LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original","datePublished":"2020-07-22T22:07:39+00:00","dateModified":"2020-07-22T22:07:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#webpage"},"publisher":{"@id":"https://runthetrap.com/#organization"},"image":{"@id":"http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#primaryimage"},"keywords":"Porter Robinson","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#respond"]}]},{"@type":["Person"],"@id":"https://runthetrap.com/#/schema/person/153e772bd10f728af4324cb7b393e9e2","name":"Jazmine Gandhi","image":{"@type":"ImageObject","@id":"https://runthetrap.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd636968d0b512f1310122b9b7c27fa3?s=96&d=mm&r=g","caption":"Jazmine Gandhi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="porter robinson, music, celebrities, culture, headlines, weird news, personal technology" />
<meta name="original-source" content="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Run The Trap: The Best EDM, Hip Hop &amp; Trap Music &raquo; Feed" href="https://runthetrap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Run The Trap: The Best EDM, Hip Hop &amp; Trap Music &raquo; Comments Feed" href="https://runthetrap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Run The Trap: The Best EDM, Hip Hop &amp; Trap Music &raquo; LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original Comments Feed" href="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32806188-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-32806188-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/runthetrap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://runthetrap.com/wp-content/themes/rtt3/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://runthetrap.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://runthetrap.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://runthetrap.com/wp-content/plugins/accesspress-instagram-feed-pro/css/font-awesome.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='https://runthetrap.com/wp-content/plugins/accesspress-instagram-feed-pro/css/frontend.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://runthetrap.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://runthetrap.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://runthetrap.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://runthetrap.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://runthetrap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://runthetrap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://runthetrap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>

				function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://runthetrap.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
				
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/runthetrap.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script async defer type='text/javascript' src='https://runthetrap.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202030.js'></script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/themes/rtt3/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/themes/rtt3/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://runthetrap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://runthetrap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://runthetrap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://runthetrap.com/?p=164626' />
<link rel="alternate" type="application/json+oembed" href="https://runthetrap.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://runthetrap.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1785476885003298', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1785476885003298&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><script type="text/javascript">
	window._zem_rp_post_id = '164626';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%22Get+Your+Wish%22+Original';
	window._zem_rp_post_tags = ['porter+robinson', 'news', '2', 'festiv', 'sky', 'energi', 'singl', 'beauti', 'remix', 'releas', 'secret', 'robinson', 'high', 'alt', 'porter', 'song', 'dj'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://runthetrap.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://runthetrap.com/wp-content/plugins/related-posts-by-zemanta/static/themes/modern.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<script type="text/javascript">(function(){var po = document.createElement("script");po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(po, s);})();</script><link rel='stylesheet' type='text/css' href='http://runthetrap.com/wp-content/plugins/wp-mashsocial-wigdet/cssstyles.css' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://runthetrap.com/wp-content/themes/rtt3/images/favicon.ico" />
<link rel="pingback" href="https://runthetrap.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://runthetrap.com/wp-content/uploads/2018/01/RUN-THE-TRAP-STICKER_CLEARB_black-1.png) no-repeat !important; }</style>
<meta property="og:image" content="https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1-150x150.jpg" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/runthetrap/loader.js');
</script>

	<!-- Quantcast Choice. Consent Manager Tag -->
	<script type="text/javascript" async=true>
		var elem = document.createElement('script');
		elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		(function() {
			var gdprAppliesGlobally = false;
		
		function addFrame() {
			if (!window.frames['__cmpLocator']) {
				if (document.body) {
					var body = document.body,
					iframe = document.createElement('iframe');
					iframe.style = 'display:none';
					iframe.name = '__cmpLocator';
					body.appendChild(iframe);
				} else {
					// In the case where this stub is located in the head,
					// this allows us to inject the iframe more quickly than
					// relying on DOMContentLoaded or other events.
					setTimeout(addFrame, 5);
				}
			}
		}
		addFrame();
		function cmpMsgHandler(event) {
			var msgIsString = typeof event.data === "string";
			var json;
			
			if(msgIsString) {
				json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
			} else {
				json = event.data;
			}
			if (json.__cmpCall) {
				var i = json.__cmpCall;
				window.__cmp(i.command, i.parameter, function(retValue, success) {
				var returnMsg = {"__cmpReturn": {
				"returnValue": retValue,
				"success": success,
				"callId": i.callId
				}};
				event.source.postMessage(msgIsString ?
				JSON.stringify(returnMsg) : returnMsg, '*');
				});
			}
		}
		window.__cmp = function (c) {
		var b = arguments;
		if (!b.length) {
			return __cmp.a;
		}
		else if (b[0] === 'ping') {
			b[2]({"gdprAppliesGlobally": gdprAppliesGlobally, "cmpLoaded": false}, true);
	} else if (c == '__cmp')
	return false;
	else {
	if (typeof __cmp.a === 'undefined') {
	__cmp.a = [];
	}
	__cmp.a.push([].slice.apply(b));
	}
	}
	window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
	window.__cmp.msgHandler = cmpMsgHandler;
	if (window.addEventListener) {
	window.addEventListener('message', cmpMsgHandler, false);
	}
	else {
	window.attachEvent('onmessage', cmpMsgHandler);
	}
	})();
	window.__cmp('init', {
	'Language': 'en',
	'Initial Screen Reject Button Text': 'I do not accept',
	'Initial Screen Accept Button Text': 'I accept',
	'Purpose Screen Header Title Text': 'Privacy settings',
	'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
	'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
	'Vendor Screen Accept All Button Text': 'Accept all',
	'Vendor Screen Reject All Button Text': 'Reject all',
	'Initial Screen Body Text': 'We and our partners use technology such as	cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change	your mind and change your consent choices at anytime by returning to this site.',
	'Initial Screen Body Text Option': 1,
	'Publisher Name': 'Run The Trap',
	'Publisher Logo': 'https://runthetrap.com/wp-content/uploads/2018/01/RUN-THE-TRAP-STICKER_CLEARB_black.png',
	'Publisher Purpose IDs': [1,2,3,4,5],
	'Post Consent Page': 'https://www.instagram.com/runthetrap/',
	'UI Layout': 'banner',
	});
	</script>
	<!-- End Quantcast Choice. Consent Manager Tag -->
	<style>
	.qc-cmp-button {
	color: #10e576 !important;
	}
	.qc-cmp-button.qc-cmp-secondary-button {
	color: #ffffff !important;
	}
	.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
	color:#ffffff !important;

	}
	.qc-cmp-ui,
	.qc-cmp-ui .qc-cmp-main-messaging,
	.qc-cmp-ui .qc-cmp-messaging,
	.qc-cmp-ui .qc-cmp-beta-messaging,
	.qc-cmp-ui .qc-cmp-title,
	.qc-cmp-ui .qc-cmp-sub-title,
	.qc-cmp-ui .qc-cmp-purpose-info,
	.qc-cmp-ui .qc-cmp-table,
	.qc-cmp-ui .qc-cmp-table-header,
	.qc-cmp-ui .qc-cmp-vendor-list,
	.qc-cmp-ui .qc-cmp-vendor-list-title {
	color: #000000 !important;
	}
	.qc-cmp-ui a,
	.qc-cmp-ui .qc-cmp-alt-action {
	color: #10e576 !important;
	}
	.qc-cmp-ui {
	background-color: #10e576 !important;
	}
	.qc-cmp-publisher-purposes-table .qc-cmp-table-header {
	background-color: #fafafa !important;
	}
	.qc-cmp-publisher-purposes-table .qc-cmp-table-row {
	background-color: #ffffff !important;
	}
	.qc-cmp-small-toggle.qc-cmp-toggle-on,
	.qc-cmp-toggle.qc-cmp-toggle-on {
	background-color: #10e576 !important;
	border-color: #10e576 !important;
	}
	</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/runthetrap.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f66d3816de","essb3_plugin_url":"https:\/\/runthetrap.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":true,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/runthetrap.com\/","post_id":"164626"};</script>			<style type="text/css" id="wp-custom-css">
				.instagram-media{margin:0 auto !important;}
.twitter-tweet {margin:auto;}			</style>
		</head>
<body class="post-template-default single single-post postid-164626 single-format-standard theme-genesis woocommerce-no-js custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible primary-nav"><div id="cmn_ad_tag_head" class="fw_runthetrap"><!-- cmnUNT | Begin ad tag --><script type="text/javascript">cmnUNT("3x3", tile_num++);</script><!-- cmnUNT | End ad tag --></div><div id="cmn_wrap"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2426"><a href="/"><span >Home</span></a></li>
<li id="menu-item-3421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3421"><a href="https://runthetrap.com/category/news/"><span >News</span></a></li>
<li id="menu-item-15088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15088"><a href="https://runthetrap.com/blog/"><span >Genres</span></a>
<ul class="sub-menu">
	<li id="menu-item-6790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6790"><a href="/tag/trap/"><span >Trap</span></a></li>
	<li id="menu-item-15089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15089"><a href="/tag/future-bass/"><span >Future Bass</span></a></li>
	<li id="menu-item-15090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15090"><a href="/tag/hip-hop/"><span >Hip Hop</span></a></li>
	<li id="menu-item-15092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15092"><a href="/tag/house/"><span >House</span></a></li>
	<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a href="/tag/dubstep/"><span >Dubstep</span></a></li>
</ul>
</li>
<li id="menu-item-2398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2398"><a href="https://runthetrap.com/category/events/"><span >Events</span></a></li>
<li id="menu-item-163879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163879"><a href="https://runthetrap.com/category/video/"><span >Video</span></a></li>
<li id="menu-item-15079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15079"><a href="https://runthetrap.com/contact-us/"><span >Contact Us + Submit Music</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://runthetrap.com/">Run The Trap: The Best EDM, Hip Hop &amp; Trap Music</a></p><p class="site-description">▲</p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-15096" class="first menu-item menu-item-type-custom menu-item-object-custom menu-item-15096"><a href="/"><span >Home</span></a></li>
<li id="menu-item-15117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15117"><a href="https://runthetrap.com/blog/"><span >Recent Posts</span></a></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://runthetrap.com/about-us/"><span >About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-2388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2388"><a href="https://runthetrap.com/what-is-trap-music/"><span >What is Trap Music?</span></a></li>
	<li id="menu-item-2386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2386"><a href="https://runthetrap.com/disclaimer/"><span >Disclaimer</span></a></li>
	<li id="menu-item-6903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6903"><a href="https://runthetrap.com/sitemap/"><span >Sitemap</span></a></li>
</ul>
</li>
<li id="menu-item-15097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15097"><a href="https://runthetrap.com/category/exclusives-premieres/"><span >Exclusives &#038; Premieres</span></a></li>
<li id="menu-item-163877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163877"><a href="https://runthetrap.com/category/too-future/"><span >Too Future. Thursdays</span></a></li>
<li id="menu-item-3010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3010"><a href="https://runthetrap.com/join-run-the-trap-email-list/"><span >Newsletter Signup</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://runthetrap.com/">Home</a> » <strong class="breadcrumb_last" aria-current="page">LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original</strong></span></span></div><article class="post-164626 post type-post status-publish format-standard has-post-thumbnail category-news category-uncategorized tag-porter-robinson entry"><header class="entry-header"><h1 class="entry-title">LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original</h1>
<p class="entry-meta"><time class="entry-time">July 22, 2020</time> by <span class="entry-author"><a href="https://runthetrap.com/author/jazminegandhi/" class="entry-author-link" rel="author"><span class="entry-author-name">Jazmine Gandhi</span></a></span> <span class="entry-comments-link"><a href="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_jumbo-retina essb_604771143 print-no" id="essb_displayed_top_604771143" data-essb-postid="164626" data-essb-position="top" data-essb-button-style="button" data-essb-template="jumbo-retina" data-essb-counter-pos="insidename" data-essb-url="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" data-essb-fullurl="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" data-essb-instance="604771143"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&t=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&t=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original&#39;,&#39;facebook&#39;,&#39;604771143&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=LISTEN%3A%20Porter%20Robinson%20Unleashes%20Must-Listen%20Remix%20of%20\%22Get%20Your%20Wish\%22%20Original&amp;url=https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/&amp;counturl=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&amp;related=runthetrap&amp;via=runthetrap&#39;,&#39;twitter&#39;,&#39;604771143&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;604771143&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&amp;title=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&amp;title=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original&#39;,&#39;reddit&#39;,&#39;604771143&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div>
<figure class="wp-block-image size-large"><img src="https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1.jpg" alt="" class="wp-image-164628" srcset="https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1.jpg 827w, https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1-300x200.jpg 300w, https://runthetrap.com/wp-content/uploads/2020/07/d70f896db26183adf75aac572985bb38-827x552-1-768x513.jpg 768w" sizes="(max-width: 827px) 100vw, 827px" /></figure>


<p style="text-align: center;"><a href="http://runthetrap.com/tag/porter-robinson">Porter Robinson</a>&#8216;s not so secret identity, DJ NOT PORTER ROBINSON, has released a high energy remix of &#8220;Get Your Wish&#8221;. Porter first debuted the remix during his Secret Sky Festival over 2 months ago, and fans have been curious ever since. Giving an entirely new spin on the euphoric single, DJ NOT PORTER ROBINSON turns &#8220;Get Your Wish&#8221; up a notch with a faster tempo and heavier bassline, while still keeping the beauty of the song intact. Check out the remix below.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='850' height='478' src='https://www.youtube.com/embed/CwZtyJeLbq0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p style="text-align: center;">STAY IN THE KNOW! <b><a href="https://play.spotify.com/user/runthetrapofficial">FOLLOW US ON SPOTIFY</a></b></p><div id="videocontainer"></div>
<p style="text-align: center;"><strong><a href="http://runthetrap.com/tag/porter-robinson" target="_blank" rel="noopener noreferrer">▲ ▲ Read More About Porter Robinson Here ▲ ▲ </a></strong></p><script type="text/javascript">  var wb = window.wb || (window.wb = {});  wb.q || (wb.q = []);  wb.q.push(['addGrid', {siteId: '300794', id : "wb-ad-grid"}])</script><script src="https://d5egd62xv74p7.cloudfront.net/"></script><div id="wb-ad-grid"></div><div id="cmnunt-inline_2123636494"></div><script>postscribe("#cmnunt-inline_2123636494", "<script>cmnUNT(\"100x100\", tile_num++);<\/script>");</script><div id="taboola-below-article-thumbnails"></div><div><script type="text/javascript">window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script></div>
<div class="zem_rp_wrap zem_rp_th_modern" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-163722" data-post-type="none"><a href="https://runthetrap.com/2020/05/09/livestream-watch-porter-robinson-secret-sky-digital-festival/" class="zem_rp_thumbnail"><img src="https://runthetrap.com/wp-content/uploads/2020/05/83722403_1515257038624737_7968058812071294855_n-150x150.jpg" alt="LIVESTREAM: Watch Porter Robinson&#8217;s Secret Sky Digital Festival" width="150" height="150"  /></a><a href="https://runthetrap.com/2020/05/09/livestream-watch-porter-robinson-secret-sky-digital-festival/" class="zem_rp_title">LIVESTREAM: Watch Porter Robinson&#8217;s Secret Sky Digital Festival</a></li><li data-position="1" data-poid="in-163718" data-post-type="none"><a href="https://runthetrap.com/2020/05/09/porter-robinson-to-play-dj-potaro-electro-house-set-at-secret-sky/" class="zem_rp_thumbnail"><img src="https://runthetrap.com/wp-content/uploads/2020/05/82385907_220631309100504_427691553779631258_n-150x150.jpg" alt="Porter Robinson To Play DJ Potaro Electro-House Set At Secret Sky" width="150" height="150"  /></a><a href="https://runthetrap.com/2020/05/09/porter-robinson-to-play-dj-potaro-electro-house-set-at-secret-sky/" class="zem_rp_title">Porter Robinson To Play DJ Potaro Electro-House Set At Secret Sky</a></li><li data-position="2" data-poid="in-163813" data-post-type="none"><a href="https://runthetrap.com/2020/05/12/watch-porter-robinson-debut-look-at-the-sky-full-secret-sky-set/" class="zem_rp_thumbnail"><img src="https://runthetrap.com/wp-content/uploads/2020/05/82425302_219165672576201_3096558569155909929_n-150x150.jpg" alt="Watch Porter Robinson Debut New Song &#8220;Look At The Sky&#8221; + Full Secret Sky Set" width="150" height="150"  /></a><a href="https://runthetrap.com/2020/05/12/watch-porter-robinson-debut-look-at-the-sky-full-secret-sky-set/" class="zem_rp_title">Watch Porter Robinson Debut New Song &#8220;Look At The Sky&#8221; + Full Secret Sky Set</a></li><li data-position="3" data-poid="in-157880" data-post-type="none"><a href="https://runthetrap.com/2019/06/19/watch-second-sky-sets-from-porter-robinson-skrillex-virtual-self-and-more/" class="zem_rp_thumbnail"><img src="https://runthetrap.com/wp-content/uploads/2019/06/second-sky-2019-porter-robinson-01-ian-young-150x150.jpg" alt="Watch Second Sky Sets From Porter Robinson, Skrillex, Virtual Self, And More" width="150" height="150"  /></a><a href="https://runthetrap.com/2019/06/19/watch-second-sky-sets-from-porter-robinson-skrillex-virtual-self-and-more/" class="zem_rp_title">Watch Second Sky Sets From Porter Robinson, Skrillex, Virtual Self, And More</a></li><li data-position="4" data-poid="in-163619" data-post-type="none"><a href="https://runthetrap.com/2020/05/04/porter-robinson-announces-secret-sky-livestream-festival/" class="zem_rp_thumbnail"><img src="https://runthetrap.com/wp-content/uploads/2020/05/porter-robinson-second-sky-fest-2019-billboard-1548-768x433-1-150x150.jpg" alt="Porter Robinson Announces Secret Sky Livestream Festival" width="150" height="150"  /></a><a href="https://runthetrap.com/2020/05/04/porter-robinson-announces-secret-sky-livestream-festival/" class="zem_rp_title">Porter Robinson Announces Secret Sky Livestream Festival</a></li><li data-position="5" data-poid="in-157841" data-post-type="none"><a href="https://runthetrap.com/2019/06/17/watch-skrillexs-surprise-set-at-porter-robinsons-second-sky-festival/" class="zem_rp_thumbnail"><img src="https://runthetrap.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-9.00.28-AM-150x150.png" alt="Watch Skrillex&#8217;s Surprise Set at Porter Robinson&#8217;s Second Sky Festival" width="150" height="150"  /></a><a href="https://runthetrap.com/2019/06/17/watch-skrillexs-surprise-set-at-porter-robinsons-second-sky-festival/" class="zem_rp_title">Watch Skrillex&#8217;s Surprise Set at Porter Robinson&#8217;s Second Sky Festival</a></li></ul></div></div>
LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original</a></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_jumbo-retina essb_191400890 print-no" id="essb_displayed_bottom_191400890" data-essb-postid="164626" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="jumbo-retina" data-essb-counter-pos="insidename" data-essb-url="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" data-essb-fullurl="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/" data-essb-instance="191400890"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&t=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&t=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original&#39;,&#39;facebook&#39;,&#39;191400890&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=LISTEN%3A%20Porter%20Robinson%20Unleashes%20Must-Listen%20Remix%20of%20\%22Get%20Your%20Wish\%22%20Original&amp;url=https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/&amp;counturl=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&amp;related=runthetrap&amp;via=runthetrap&#39;,&#39;twitter&#39;,&#39;191400890&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;191400890&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&amp;title=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F&amp;title=LISTEN%3A+Porter+Robinson+Unleashes+Must-Listen+Remix+of+%5C%26quot%3BGet+Your+Wish%5C%26quot%3B+Original&#39;,&#39;reddit&#39;,&#39;191400890&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/"
    dc:identifier="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/"
    dc:title="LISTEN: Porter Robinson Unleashes Must-Listen Remix of &#8220;Get Your Wish&#8221; Original"
    trackback:ping="https://runthetrap.com/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://runthetrap.com/category/news/" rel="category tag">News</a>, <a href="https://runthetrap.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tagged With: <a href="https://runthetrap.com/tag/porter-robinson/" rel="tag">Porter Robinson</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/22/listen-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://runthetrap.com/wp-login.php?redirect_to=https%3A%2F%2Frunthetrap.com%2F2020%2F07%2F22%2Flisten-porter-robinson-unleashes-must-listen-remix-of-get-your-wish-original%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><!-- cmnUNT | Begin ad tag --><script type="text/javascript">cmnUNT("300x250", tile_num++);</script><!-- cmnUNT | End ad tag --><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://runthetrap.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://runthetrap.com/?s={s}"></form></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">RUN THE TRAP on Spotify</h4>
			<div class="textwidget"><a rel="nofollow noopener noreferrer" href="http://spoti.fi/2FNZCzl" target="_blank"><img src="https://runthetrap.com/wp-content/uploads/2018/03/RTT-SPOTIFY-AD-DRAFT-2.jpeg" alt="run the trap spotify" height="300" width="300"></a></div>
		</div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow our new spotify playlists </h4>
			<div class="textwidget"><iframe src="https://embed.spotify.com/follow/1/?uri=spotify:user:runthetrapofficial&size=detail&theme=light&show-count=0" scrolling="no" frameborder="0" style="border:none; overflow:hidden;" allowtransparency="true"></iframe>
-
<iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arunthetrapofficial%3Aplaylist%3A0RKnf4gm6sb7iosMZyyW1s" frameborder="0" allowtransparency="true"></iframe></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">TWITTER &#038; IG: @RUNTHETRAP</h4>
			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/RUNTHETRAP" data-widget-id="481957788000600066">Tweets by @RUNTHETRAP</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Too future on spotify</h4>
			<div class="textwidget"><a rel="nofollow noopener noreferrer" href="http://spoti.fi/2FbL7Eo" target="_blank"><img src="https://runthetrap.com/wp-content/uploads/2018/03/TF-SPOTIFY-AD-DRAFT-1-1-e1520039858942.jpeg" alt="run the trap spotify" height="300" width="300"></a></div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">this playlist is lit</h4>
			<div class="textwidget"><iframe src="https://audiomack.com/embed/playlist/runthetrap/run-the-trap?background=1" scrolling="no" width="100%" scrollbars="no" frameborder="0"></iframe></div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trap Music &#038; Other Related Posts </h4>
			<div class="textwidget"><div id="taboola-sidebar-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-b',
    container: 'taboola-sidebar-thumbnails-2nd',
    placement: 'Sidebar Thumbnails 2nd',
    target_type: 'mix'
  });
</script></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Run The Trap 3.0</h4>
			<div class="textwidget"><p>Run The Trap was created in July 2012 to bring underground <a href="/what-is-trap-music/">trap music</a>, Hip Hop, Club Music and other related genres to the forefront. We at Run The Trap are very selective of the music we post, and make sure to only share the utmost quality works on our website. Quality > Quantity.</p>
<p>We hope you don't only get your Trap Music fix from our site, but you allow us to help you diverge into various other related underground bass music genres; as well as expose you to some of the culture, style and fashion that exists amongst these communities. Welcome to A NEW ORDER FOR UNDERGROUND CULTURE - #RTT2</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trap Music Tags</h4>
<div class="tagcloud"><a href="https://runthetrap.com/tag/320-kbps/" class="tag-cloud-link tag-link-54 tag-link-position-1" style="font-size: 11.9252336449pt;" aria-label="320 Kbps (273 items)">320 Kbps</a>
<a href="https://runthetrap.com/tag/alison-wonderland/" class="tag-cloud-link tag-link-2504 tag-link-position-2" style="font-size: 9.57009345794pt;" aria-label="Alison Wonderland (182 items)">Alison Wonderland</a>
<a href="https://runthetrap.com/tag/baauer/" class="tag-cloud-link tag-link-22 tag-link-position-3" style="font-size: 9.17757009346pt;" aria-label="Baauer (167 items)">Baauer</a>
<a href="https://runthetrap.com/tag/bass/" class="tag-cloud-link tag-link-187 tag-link-position-4" style="font-size: 11.2710280374pt;" aria-label="Bass (244 items)">Bass</a>
<a href="https://runthetrap.com/tag/dillon-francis/" class="tag-cloud-link tag-link-475 tag-link-position-5" style="font-size: 12.0560747664pt;" aria-label="Dillon Francis (279 items)">Dillon Francis</a>
<a href="https://runthetrap.com/tag/diplo/" class="tag-cloud-link tag-link-136 tag-link-position-6" style="font-size: 15.9813084112pt;" aria-label="Diplo (561 items)">Diplo</a>
<a href="https://runthetrap.com/tag/dj-snake/" class="tag-cloud-link tag-link-794 tag-link-position-7" style="font-size: 10.4859813084pt;" aria-label="DJ Snake (215 items)">DJ Snake</a>
<a href="https://runthetrap.com/tag/drake/" class="tag-cloud-link tag-link-499 tag-link-position-8" style="font-size: 9.30841121495pt;" aria-label="Drake (171 items)">Drake</a>
<a href="https://runthetrap.com/tag/dubstep/" class="tag-cloud-link tag-link-588 tag-link-position-9" style="font-size: 12.5794392523pt;" aria-label="Dubstep (311 items)">Dubstep</a>
<a href="https://runthetrap.com/tag/edm/" class="tag-cloud-link tag-link-759 tag-link-position-10" style="font-size: 10.4859813084pt;" aria-label="EDM (214 items)">EDM</a>
<a href="https://runthetrap.com/tag/edm-news/" class="tag-cloud-link tag-link-744 tag-link-position-11" style="font-size: 12.9719626168pt;" aria-label="EDM News (328 items)">EDM News</a>
<a href="https://runthetrap.com/tag/ekali/" class="tag-cloud-link tag-link-4480 tag-link-position-12" style="font-size: 9.30841121495pt;" aria-label="Ekali (173 items)">Ekali</a>
<a href="https://runthetrap.com/tag/featured/" class="tag-cloud-link tag-link-14 tag-link-position-13" style="font-size: 9.30841121495pt;" aria-label="featured (171 items)">featured</a>
<a href="https://runthetrap.com/tag/flosstradamus/" class="tag-cloud-link tag-link-44 tag-link-position-14" style="font-size: 9.30841121495pt;" aria-label="Flosstradamus (173 items)">Flosstradamus</a>
<a href="https://runthetrap.com/tag/flume/" class="tag-cloud-link tag-link-764 tag-link-position-15" style="font-size: 11.6635514019pt;" aria-label="Flume (260 items)">Flume</a>
<a href="https://runthetrap.com/tag/free-download/" class="tag-cloud-link tag-link-49 tag-link-position-16" style="font-size: 15.3271028037pt;" aria-label="free download (500 items)">free download</a>
<a href="https://runthetrap.com/tag/free-downloads/" class="tag-cloud-link tag-link-7507 tag-link-position-17" style="font-size: 11.2710280374pt;" aria-label="Free Downloads (246 items)">Free Downloads</a>
<a href="https://runthetrap.com/tag/future/" class="tag-cloud-link tag-link-1518 tag-link-position-18" style="font-size: 8.1308411215pt;" aria-label="Future (141 items)">Future</a>
<a href="https://runthetrap.com/tag/future-bass/" class="tag-cloud-link tag-link-197 tag-link-position-19" style="font-size: 20.1682242991pt;" aria-label="Future Bass (1,179 items)">Future Bass</a>
<a href="https://runthetrap.com/tag/future-bass-download/" class="tag-cloud-link tag-link-3192 tag-link-position-20" style="font-size: 13.2336448598pt;" aria-label="Future Bass Download (342 items)">Future Bass Download</a>
<a href="https://runthetrap.com/tag/hip-hop/" class="tag-cloud-link tag-link-236 tag-link-position-21" style="font-size: 19.3831775701pt;" aria-label="Hip-Hop (1,026 items)">Hip-Hop</a>
<a href="https://runthetrap.com/tag/hip-hop-music/" class="tag-cloud-link tag-link-2481 tag-link-position-22" style="font-size: 8.65420560748pt;" aria-label="hip-hop music (154 items)">hip-hop music</a>
<a href="https://runthetrap.com/tag/hip-hop-download/" class="tag-cloud-link tag-link-4233 tag-link-position-23" style="font-size: 9.96261682243pt;" aria-label="hip hop download (194 items)">hip hop download</a>
<a href="https://runthetrap.com/tag/hip-hop-news/" class="tag-cloud-link tag-link-749 tag-link-position-24" style="font-size: 11.9252336449pt;" aria-label="Hip Hop News (277 items)">Hip Hop News</a>
<a href="https://runthetrap.com/tag/house/" class="tag-cloud-link tag-link-574 tag-link-position-25" style="font-size: 11.2710280374pt;" aria-label="house (245 items)">house</a>
<a href="https://runthetrap.com/tag/house-music/" class="tag-cloud-link tag-link-777 tag-link-position-26" style="font-size: 12.8411214953pt;" aria-label="House Music (320 items)">House Music</a>
<a href="https://runthetrap.com/tag/kanye-west/" class="tag-cloud-link tag-link-281 tag-link-position-27" style="font-size: 9.70093457944pt;" aria-label="Kanye West (184 items)">Kanye West</a>
<a href="https://runthetrap.com/tag/mad-decent/" class="tag-cloud-link tag-link-147 tag-link-position-28" style="font-size: 9.30841121495pt;" aria-label="Mad Decent (173 items)">Mad Decent</a>
<a href="https://runthetrap.com/tag/major-lazer/" class="tag-cloud-link tag-link-641 tag-link-position-29" style="font-size: 10.0934579439pt;" aria-label="Major Lazer (197 items)">Major Lazer</a>
<a href="https://runthetrap.com/tag/marshmello/" class="tag-cloud-link tag-link-4558 tag-link-position-30" style="font-size: 8.1308411215pt;" aria-label="marshmello (140 items)">marshmello</a>
<a href="https://runthetrap.com/tag/mix/" class="tag-cloud-link tag-link-50 tag-link-position-31" style="font-size: 9.17757009346pt;" aria-label="mix (168 items)">mix</a>
<a href="https://runthetrap.com/tag/mr-carmack/" class="tag-cloud-link tag-link-490 tag-link-position-32" style="font-size: 9.83177570093pt;" aria-label="Mr. Carmack (191 items)">Mr. Carmack</a>
<a href="https://runthetrap.com/tag/new-trap-music/" class="tag-cloud-link tag-link-523 tag-link-position-33" style="font-size: 10.4859813084pt;" aria-label="New Trap Music (215 items)">New Trap Music</a>
<a href="https://runthetrap.com/tag/nghtmre/" class="tag-cloud-link tag-link-2143 tag-link-position-34" style="font-size: 11.0093457944pt;" aria-label="NGHTMRE (233 items)">NGHTMRE</a>
<a href="https://runthetrap.com/tag/rap/" class="tag-cloud-link tag-link-444 tag-link-position-35" style="font-size: 8pt;" aria-label="Rap (138 items)">Rap</a>
<a href="https://runthetrap.com/tag/remix/" class="tag-cloud-link tag-link-235 tag-link-position-36" style="font-size: 9.70093457944pt;" aria-label="remix (187 items)">remix</a>
<a href="https://runthetrap.com/tag/rl-grime/" class="tag-cloud-link tag-link-20 tag-link-position-37" style="font-size: 12.7102803738pt;" aria-label="RL Grime (316 items)">RL Grime</a>
<a href="https://runthetrap.com/tag/singles/" class="tag-cloud-link tag-link-7508 tag-link-position-38" style="font-size: 11.9252336449pt;" aria-label="Singles (277 items)">Singles</a>
<a href="https://runthetrap.com/tag/skrillex/" class="tag-cloud-link tag-link-703 tag-link-position-39" style="font-size: 16.5046728972pt;" aria-label="Skrillex (621 items)">Skrillex</a>
<a href="https://runthetrap.com/tag/too-future/" class="tag-cloud-link tag-link-2192 tag-link-position-40" style="font-size: 14.0186915888pt;" aria-label="Too Future. (399 items)">Too Future.</a>
<a href="https://runthetrap.com/tag/trap/" class="tag-cloud-link tag-link-12 tag-link-position-41" style="font-size: 18.8598130841pt;" aria-label="Trap (931 items)">Trap</a>
<a href="https://runthetrap.com/tag/trap-music/" class="tag-cloud-link tag-link-13 tag-link-position-42" style="font-size: 22pt;" aria-label="Trap Music (1,609 items)">Trap Music</a>
<a href="https://runthetrap.com/tag/trap-music-download/" class="tag-cloud-link tag-link-539 tag-link-position-43" style="font-size: 15.1962616822pt;" aria-label="Trap Music Download (487 items)">Trap Music Download</a>
<a href="https://runthetrap.com/tag/what-so-not/" class="tag-cloud-link tag-link-437 tag-link-position-44" style="font-size: 9.70093457944pt;" aria-label="What So Not (186 items)">What So Not</a>
<a href="https://runthetrap.com/tag/zeds-dead/" class="tag-cloud-link tag-link-438 tag-link-position-45" style="font-size: 9.57009345794pt;" aria-label="Zeds Dead (182 items)">Zeds Dead</a></div>
</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" method="get" action="https://runthetrap.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://runthetrap.com/?s={s}"></form></div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://runthetrap.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">Album &amp; EP</option>
	<option class="level-0" value="51">Artist Spotlight</option>
	<option class="level-0" value="12315">Bass</option>
	<option class="level-0" value="7941">Collabs</option>
	<option class="level-0" value="7942">Collabs</option>
	<option class="level-0" value="240">Compilation</option>
	<option class="level-0" value="1826">Contests</option>
	<option class="level-0" value="12323">Dance Pop</option>
	<option class="level-0" value="12314">Dubstep</option>
	<option class="level-0" value="321">Events</option>
	<option class="level-0" value="175">Exclusives &amp; Premieres</option>
	<option class="level-0" value="3">Free Download</option>
	<option class="level-0" value="8403">Future Bass</option>
	<option class="level-0" value="7581">Hip-Hop</option>
	<option class="level-0" value="12316">House</option>
	<option class="level-0" value="12313">Indie</option>
	<option class="level-0" value="8963">Interview</option>
	<option class="level-0" value="12318">Livestream</option>
	<option class="level-0" value="4">Mix</option>
	<option class="level-0" value="12317">Music Video</option>
	<option class="level-0" value="626">News</option>
	<option class="level-0" value="6619">Remix</option>
	<option class="level-0" value="6">Singles</option>
	<option class="level-0" value="12340">Too Future</option>
	<option class="level-0" value="12312">Trap</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="297">Unreleased</option>
	<option class="level-0" value="649">Video</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot; <a href="https://runthetrap.com/">RUN THE TRAP</a></p></div></footer></div></div> <!-- END #cmn_wrap--><!-- cmnUNT | Begin footer script -->	<script>
		(function() {
	  	window.cToolbarInit = function() {
		    cToolbar.load({
		      mobileRightButton: 'email', 
		      facebookUsername: 'RunTheTrap',
		      facebookName: 'RunTheTrap',
		      twitterHandle: 'runthetrap',
		      twitterName: 'RunTheTrap',
		      youtubeChannelId: 'UC3r6TUeTFP9HYMeuvzSEhwQ',
			  	youtubeDisplayName: 'Run The Trap',
		      desktopBackground: 'solid', 
		      desktopSocialButtons: ["twitter","facebook"],
		      channel: 'Music'
		    });
	  	};
			
			var ns = document.createElement('script');       
	    ns.type = 'text/javascript';
	    ns.async = true;
	    ns.src = '//toolbar.complex.com/dist/ctoolbar.min.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(ns, s);
		})();
	</script>
<script type="text/javascript">cmnUNT("tover", tile_num++); // Wallpaper Takeover
</script><!-- cmnUNT | End footer script -->	<script>
		(function($){
			$(document).ready(function(){
				$('.home-bottom.widget-area .entry').each(function(index){

					var randNumber = Math.floor((Math.random() * 30000) + 1);

					if(index % 3 == 0) {
	                	var script = $('<script>').text('postscribe("#cmnunt-inline_'+randNumber+'", "<script>cmnUNT(\'100x100\', tile_num++);<\/script>");');
	                	var $div = $('<div id="cmnunt-inline_'+randNumber+'"></div>').html(script);
	                	$('<article />').html($div).insertAfter($(this));
	                }
				});
			});
		})(jQuery);
	</script>
<div class='apif-accesspress-popup-overlay' style='display:none'></div>
<div class="apif-close-btn" style='display:none'>
   <a href="javascript:void(0);"> <i class="fa fa-times fa-2x"> </i> </a>
</div>
<div class="apif-popup-controls" style='display:none'>
    <div class="prev apif-previous-button"> <!-- <img src="https://runthetrap.com/wp-content/plugins/accesspress-instagram-feed-pro/images/prev.png"> -->
         <a href="javascript:void(0);"> <i class="fa fa-angle-left fa-4x"> </i> </a> 
     </div> 
     <div class="next apif-next-button">
          <a href="javascript:void(0);"> <i class="fa fa-angle-right fa-4x"> </i> </a>
     </div>
</div>
<div class='apif-accesspress-popup' style='display:none'>
    <div class="apif-img-popup">
        <img src="https://runthetrap.com/wp-content/plugins/accesspress-instagram-feed-pro/images/popup-image.png" alt='instagram default popup image'>
    </div> 
    <div class='apif-popup-pvid'>
      <video controls="" autoplay="" name="media">
          <source src="#" type="video/mp4">
          Your browser does not support the video tag.
      </video>
    </div>
    <div class="apif-fig-wrap">
        <div class="apif-popup-pimg">
            <img src="https://runthetrap.com/wp-content/plugins/accesspress-instagram-feed-pro/images/round-prof.png" alt='instagram default popup image round'>
        </div>
        <div class="apif-popup-name"> <h4> My name here </h4> </div>
        <span class="apif-popup-camera-icon"><a href='#' target='_blank'><i class="fa fa-camera"></i></a> </span>
        <div class="apif-popup-disc-text">
            <p> It is a long established fact that a reader will be distracted by the readable content of a page when lookin </p>
        </div>
        <div class="ap-insta-popup-likecomment">
            <span class="apif-like-popup"> <i class="fa fa-heart-o"></i> <span class='apif-popup-like-count'>502k</span></span> 
            <span class="apif-comment-popup"> <i class="fa fa-comment"></i> <span class='apif-popup-comment-count'>100k</span></span> 
            <span style="float: right;" class='apif-popup-posted-ago'>3 month ago </span>
        </div>
    </div>
</div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/runthetrap.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://runthetrap.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_90c8856af53bf307d22c0041452b032a","fragment_name":"wc_fragments_90c8856af53bf307d22c0041452b032a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://runthetrap.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://runthetrap.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">ggv2id='bdc652b7';</script>
<script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1247775157"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://runthetrap.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://runthetrap.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script></body></html>
